TA14-290A: SSL 3.0 Protocol Vulnerability and POODLE Attack

TA14-290A: SSL 3.0 Protocol Vulnerability and POODLE Attack

National Cyber Awareness System:  Original release date: October 17, 2014

Systems Affected – All systems and applications utilizing the Secure Socket Layer (SSL) 3.0 with cipher-block chaining (CBC) mode ciphers may be vulnerable.